phpmyadmin配置文件现在需要绝密的短语密码

在使用phpmyadmin时我们可能会碰到phpmyadmin配置文件现在需要绝密的短语密码错误提示,配置如下:phpmyadmin/config.inc.php,代码如下:

  1. <?php  
  2. $cfg['Servers'][$i]['auth_type'] = 'cookie';  
  3. $cfg['blowfish_secret'] = 'sakia';(其中的"sakia"自定义)  
  4. ?> 

如果你的phpmyadmin中没有config.inc.php 这个文件我们要找到 phpMyAdmin 文件中有一个文件“config.sample.inc.php”,然后重命名为“config.inc.php”上传服务器,然后把:$cfg['blowfish_secret'] = ”;或其它值即可.

上面介绍的是windows如果是linux中的怎么解决,那么CentOS下安装的phpmyadmin中的“$cfg['blowfish_secret'] =”语句在config.inc.php里

vim /usr/share/phpmyadmin/config.inc.php 找到 $cfg['blowfish_secret'] = ''; /* YOU MUST FILL IN THIS FOR COOKIE AUTH! */ 在=后面加上任意字符,代码如下:

$cfg['blowfish_secret'] = 'pooy'; /* YOU MUST FILL IN THIS FOR COOKIE AUTH! */ 

pooy是我随意加上的字符.

波比源码 – 精品源码模版分享 | www.bobi11.com
1. 本站所有资源来源于用户上传和网络,如有侵权请邮件联系站长!
2. 分享目的仅供大家学习和交流,您必须在下载后24小时内删除!
3. 不得使用于非法商业用途,不得违反国家法律。否则后果自负!
4. 本站提供的源码、模板、插件等等其他资源,都不包含技术服务请大家谅解!
5. 如有链接无法下载、失效或广告,请联系管理员处理!
6. 本站资源售价只是赞助,收取费用仅维持本站的日常运营所需!
7. 本站源码并不保证全部能正常使用,仅供有技术基础的人学习研究,请谨慎下载
8. 如遇到加密压缩包,请使用WINRAR解压,如遇到无法解压的请联系管理员!

波比源码 » phpmyadmin配置文件现在需要绝密的短语密码

发表评论

Hi, 如果你对这款模板有疑问,可以跟我联系哦!

联系站长
赞助VIP 享更多特权,建议使用 QQ 登录
喜欢我嘛?喜欢就按“ctrl+D”收藏我吧!♡